Windows 10

General discussions about using the Astrobe IDE to program the FPGA RISC5 cpu used in Project Oberon 2013

Windows 10

Postby sinuhe » Thu Nov 12, 2015 11:41 pm

Downloaded the 24 October 2015 release. When I launch the installer, I get a message about needing .Net 2.0. I'm on Windows 10 Home 64-bit.
sinuhe
 
Posts: 2
Joined: Thu Nov 12, 2015 11:37 pm

Re: Windows 10

Postby cfbsoftware » Sat Nov 14, 2015 12:17 am

The .NET Framework must be enabled on your system before you can use Astrobe. Follow these instructions if the framework is not already enabled:

1. Open the Control Panel (icons view), and click on the Programs and Features icon.

2. Click on the Turn Windows features on or off link:

WindowsFeatures.JPG
WindowsFeatures.JPG (69.78 KiB) Viewed 2037 times

3. Turn on (check) the .NET Framework 3.5 (includes .NET2.0 and 3.0) feature and click on OK.

4. Try installing Astrobe again.
cfbsoftware
Site Admin
 
Posts: 332
Joined: Fri Dec 31, 2010 12:30 pm

Re: Windows 10

Postby sinuhe » Wed Jan 27, 2016 2:23 am

The following was also needed: https://support.microsoft.com/en-us/kb/2734782
sinuhe
 
Posts: 2
Joined: Thu Nov 12, 2015 11:37 pm


Return to Astrobe for FPGA RISC5

cron